Plantage ALSA avec ARDOUR et , une carte son externe (XR18)

Venez poser vos questions, répondre aux interrogations des autres ou simplement vous renseigner.
Très vieux Pingouin
Message(s) : 273
Inscription : 23 Juil 2015 13:56

Plantage ALSA avec ARDOUR et , une carte son externe (XR18)

Message par frem » 18 Oct 2018 15:39

Je transmet un message de Simon qui a des soucis avec Ubuntu studio.

Je viens de passer avec un nouvel ordinateur à Ubuntu studio, et il m'est bien difficile de résoudre certains problèmes. Votre aide serait donc la bienvenue.

Mon problème principal : Je suis musicien et travaille beaucoup sur l'enregistrement multipiste.
J'utilise donc ARDOUR, une carte son externe (XR18) et ALSA (JACK ne reconnais pas ma carte son).

Régulièrement quand je travaille dans ardour, alsa bug et m'affiche "I/O error". Je ne peux donc plus travailler...

J'ai bien cherché sur les forums, mais le langage de l'émulateur de terminal m'est totalement inconnu et ubuntustudio ne semble pas comprendre ce que je recopie sur le net.


Et quelques précisions sur son matériel

Mon ancien PC fonctionnait sous windows... Avec cubase et la même carte son.
Et si on ne trouve pas de solution, je devrais y retourner.
Mais c'est vrai que je préférerais continuer dans le libre où je viens juste de mettre les pieds.

Je viens d'acheter aux ateliers du bocage un Z420 workstation. Je suppose qu'ils m'ont installé la dernière version d'ubuntu studio.

J'ai d'ailleurs 2 cartes son externes avec lesquelles je rencontre le même problème.


QQes ref pour mémoire : Advanced Linux Sound Architecture, JACK, Ardour ; XRUNs with Behringer XR-18, XR18 Specifications.

Pingouin
Message(s) : 98
Inscription : 03 Nov 2016 19:20

Re: Plantage ALSA avec ARDOUR et , une carte son externe (XR

Message par humangeek » 21 Oct 2018 15:26

Sans doute un souci avec ce bon vieux pulseaudio.
Il faut peut être essayer de regarder du coté de apulse.

Retour vers Entraide Linux