"Problème logiciel détecté"

Venez poser vos questions, répondre aux interrogations des autres ou simplement vous renseigner.
Petit Pingouin
Message(s) : 47
Inscription : 31 Oct 2017 12:11

"Problème logiciel détecté"

Message par Valkirix » 07 Sep 2019 17:43

Bonjour,

Depuis quelques semaines, lorsque j'allume mon PC, le message suivant apparaît :
"Problème logiciel détecté
Voulez-vous signaler le problème maintenant ?"

Dans mon souvenir, j'ai bien lancé la démarche de signalement une fois, il me semble même que j'avais dû donner mon mot de passe utilisateur, mais j'ai obtenu un message me disant que ça n'avait pas pu aboutir (je vais peu sur internet donc je ne me souviens plus ce qu'il s'était passé dans le détail).
Mais maintenant, quand je demande, il ne se passe rien.
Est-ce que cela peut signifier que le problème est résolu ?

Un site signale que cette fenêtre est le fait de l'application Apport et invite à la désactiver : https://doc.ubuntu-fr.org/tutoriel/desa ... el_detecte
Mais n'est-ce pas risqué s'il y a bien un problème à l'avenir ? Qu'en pensez-vous ?

Valérie

Grand Pingouin
Avatar de l’utilisateur
Message(s) : 129
Inscription : 23 Oct 2015 11:18

Re: "Problème logiciel détecté"

Message par disciplus » 10 Sep 2019 17:01

peut être que le problème est en lien avec ton 2eme problème.
essaye desactiver l'IPV6 et relance un update.
envoi le rapport et puis... vois si le problème se reproduit.

Très vieux Pingouin
Message(s) : 273
Inscription : 23 Juil 2015 13:56

Re: "Problème logiciel détecté"

Message par frem » 10 Sep 2019 23:37

Valkirix a écrit :Un site signale que cette fenêtre est le fait de l'application Apport et invite à la désactiver : https://doc.ubuntu-fr.org/tutoriel/desa ... el_detecte
Mais n'est-ce pas risqué s'il y a bien un problème à l'avenir ? Qu'en pensez-vous ?

Apport ne fait que signaler qu’une application a planté.
Il propose aussi d’envoyer les informations sur le plantage à Ubuntu, pour signaler le problème et aider à sa résolution, mais pour ça il faut être connecté à internet… (d’où ta probable erreur la première fois).

Dans tous les cas, l’absence de signalement de problème ne veut pas à coup sûr dire que le problème est résolu mais plutôt que :
  • soit l’application qui plantait a été mise à jour et le problème est effectivement résolu ;
  • soit le bug est « aléatoire », c’est à dire que ses conditions de survenue sont complexes et donc qu’il n’apparaît que peu souvent ;
  • ou alors c’est simplement que tu n’utilises plus l’application !!

Si on se la joue positif, on va dire que l’application incriminée ne plantera plus et il suffit alors de vider les journaux de crash pour qu’Apport arrête de poser la question → suivre la 2ᵉ partie du tutoriel sur ubuntu-fr.

Dans tous les cas, il me semble dommage de désactiver complètement Apport comme le suggère la 3ᵉ partie du tutoriel sur ubuntu-fr.

PS : tu peux aussi te lancer dans la lecture des journaux système dans /var/crash pour essayer d’avoir des détails sur le logiciel qui a planté et dans quelles circonstances/à quel moment. Mais là c’est clairement plus compliqué : en anglais et bien technique !

Petit Pingouin
Message(s) : 47
Inscription : 31 Oct 2017 12:11

Re: "Problème logiciel détecté"

Message par Valkirix » 17 Sep 2019 17:50

Bonjour Disciplus et Frem,

Merci pour vos réponses.

Pour la désactivation d'IP V6, j'attends la précision de Disciplus. Sinon, j'ai vidé la corbeille d'Apport avec succès suivant la préconisation de Frem et je pense aussi risqué de strictement désactiver Apport. Affaire à suivre.

Bonne suite de journée,
Valérie

Grand Pingouin
Avatar de l’utilisateur
Message(s) : 129
Inscription : 23 Oct 2015 11:18

Re: "Problème logiciel détecté"

Message par disciplus » 17 Sep 2019 18:37

Mhhh, choisi un moteur de recherche et tape désactiver l'ipv6" + avec ta version d'ubuntu... je pense que ça doit être trouvable.

·
Avatar de l’utilisateur
Message(s) : 153
Inscription : 10 Août 2014 08:36

Re: "Problème logiciel détecté"

Message par greg » 17 Sep 2019 18:56

editer le fichier /etc/default/grub en root (sudo)

ajouter "ipv6.disable=1" dans les options de démarrage du noyau (ligne GRUB_CMDLINE_LINUX_DEFAULT)

normalement il dervait y avoir quelque chose comme :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

changer en
GRUB_CMDLINE_LINUX_DEFAULT="ipv6.disable=1 quiet splash"

enregistrer le fichier

executer :

sudo update-grub

puis reboot.

Retour vers Entraide Linux